System Requirements

Q:  What are the minimum system requirements to install Flextivity on a client computer?

Mac OS X 10.7 or higher

The Flextivity Cloud Console can be accessed from any computer or mobile device. 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk